Versiones de Pilas de Software

Dentro de esta página, puede encontrar una lista de los últimos paquetes de software y motores proporcionados por Elasticserver PaaS:

Cada pila de software sigue siendo compatible con Elasticserver PaaS hasta la fecha de finalización de la vida útil (EOL) notificada por el respectivo responsable del mantenimiento. Después de la EOL, las pilas ya no están disponibles para la creación del nuevo ambiente, pero las ya existentes permanecen totalmente operativas (incluida la redistribución, la clonación, el escalado horizontal).

Consejo:  Se recomienda altamente re-creación o la redistribución de contenedores EOL  con el lanzamiento-actualizada del software para garantizar la disponibilidad de todas las últimas correcciones de funcionalidad y seguridad. Del mismo modo, es aconsejable periódicamente(al menos una vez al año) actualice todos sus ambiente.

BALANCEADORES DE CARGA
Nombre y Enlace a Etiquetas Última Versión Compatible
Apache Balancer 2.4.43
HAProxy 2.1.7
EOL: 1.8.14; 1.9.7; 2.0.10;
LiteSpeed ​​Web ADC (preparado para HTTP / 3) 2,4; 2.5.1; 2.6.1; 2.7
NGINX Balancer (preparado para HTTP / 3) 1.12.2; 1.14.2; 1.16.1
EOL: 1.10.3
Barniz (preparado para HTTP / 3) 5.2.1; 6.0.0; 6.1.1; 6.2.1; 6.3.2; 6.4.0
EOL: 4.1.8
SERVIDORES DE APLICACIÓN
Nombre y enlace a etiquetas Última versión compatible
Apache PHP 2.4.43
Apache Python 2.4.43
Apache Ruby 2.4.43
GlassFish 5.0.0; 5.1.0
EOL: 3.1.2.2; 4.1.2
Golang 1.11.13; 1.12.17; 1.13.12; 1.14.4
EOL: 1.9.4; 1.10.3
IIS 8
Embarcadero 9.4.29
LEMP (preparado para HTTP / 3 ) 1.14.2; 1.16.1
Servidor web LiteSpeed (preparado para HTTP / 3 ) 5.3.8; 5.4.7
LLSMP (preparado para  HTTP / 3 ) 5.3.8; 5.4.7
NGINX PHP (preparado para HTTP / 3 ) 1.12.2; 1.14.2; 1.16.1
NGINX Ruby (preparado para  HTTP / 3 ) 1.14.2; 1.16.1
NodeJS 8.17.0; 10.21.0; 12.18.0; 13.14.0; 14.4.0
EOL: 6.17.1; 7.10.0; 9.11.2; 11.15.0
Payara 4.1.2.181; 5.192
Bota de primavera 2
Gato 7.0.104; 8.5.56; 9.0.36
A Mee 7.0.5; 7.1.0; 8.0.2
Vuelo salvaje 16.0.0; 17.0.1; 18.0.1; 19.1.0
EOL: 10.1.0; 11.0.0; 12.0.0; 13.0.0; 14.0.1; 15.0.1
BASES DE DATOS
Nombre y enlace a etiquetas Última versión compatible
Couchbase CE 5.0.1; 5.1.1; 6.0.0
MariaDB 5.5.68; 10.1.24; 10.2.15; 10.3.23; 10.4.13
MongoDB 3.6.17; 4.0.10; 4.2.3
EOL: 2.6.12
MSSQL 2012
MySQL CE 5.6.47; 5.7.30; 8.0.20
Percona 5.6.45; 5.7.27
EOL: 5.5.41
PostgreSQL 9.6.18; 10,13; 11,8; 12,3
Redis 4.0.11; 5.0.8; 6.0.5
PILAS ADICIONALES
Nombre y enlace a etiquetas Última versión compatible
CentOS (VPS) 7.7
Debian (VPS) 9.12; 10,3
Docker Engine CE 17.12; 18.09.7; 19.03.11
Kubernetes 1.16.3
Maven 3.5.4; 3.6.3
Memcached 1.4.24; 1.5.22; 1.6.6
ProxySQL 1.4.13
Almacenamiento compartido 2.0-7.3
Ubuntu (VPS) 16.04; 18.04
Windows (VPS) 2012
MOTORES
Nombre Última versión compatible
AdoptOpenJDK 8.0.252; 11.0.7; 13.0.2
EOL: 9.0.4; 10.0.2; 12.0.2
Corretto amazónico 8.242.08.1; 11.0.7.10.1
Eclipse OpenJ9 0,11,0 (8u192-b12; 11.0.1); 0,15,1 (8u222-b10; 11.0.4); 0.17.0 (8u232-b09; 11.0.5; 13.0.1); 0.18.1 (8u242-b08; 11.0.6; 13.0.2) 0.20.0 (8u252-b09; 11.0.7)
EOL: 0.9.0 (9.0.4.12; 10.0.2); 0.15.1 -12.0.2
GraalVM CE 19.0.0; 19.1.1; 19.2.1; 19.3.1
Liberica JDK 8.0.242; 11.0.6; 13.0.2
EOL: 12.0.2
Oracle JDK Dev 7.0_79; 8.0_202; 11.0.2
EOL: 9.0.4; 10.0.2
Oracle OpenJDK 7.0.261; 8.0.252; 11.0.4; 13.0.2; 14
EOL: 10.0.2; 12.0.2
Comunidad zulú 7.0.262; 8.0.252; 11.0.7; 13.0.3; 14.0.1
EOL: 12.0.2
PHP 7.2.31; 7.3.18; 7.4.6
EOL: 7.1.33
Rubí 2.4.10; 2.5.8; 2.6.6; 2.7.1
EOL: 2.2.10; 2.3.8
Python 2 2.7.18
Python 3 3.5.9; 3.6.10; 3.7.7; 3.8.3
EOL: 3.4.10
Node.js 8.17.0; 10.21.0; 12.18.0; 13.14.0; 14.4.0
EOL: 6.17.1; 7.10.0; 9.11.2; 11.15.0
.RED 4 4
Vamos 1.11.13; 1.12.17; 1.13.12; 1.14.4
EOL: 1.9.4; 1.10.3